Metasploit 4.0 means ….


more tools for IT security pros & penetration testers.

Security product provider Rapid7 has updated its widely used open-source Metasploit exploitation framework, expanding the software so it supports enterprise IT security staff as well as its core audience of penetration testers.

“Originally the framework was focused on just running exploits. Penetration testers were our core base,” said Rapid7 Metasploit chief architect H.D. Moore, referring to the security professionals who are paid by organizations to break into — and thereby document the weaknesses of — computer systems. “But now we are seeing a huge demand from organizations that just want to put all their existing vulnerability data in one spot and validate all those vulnerabilities.”

Not sure what Metasploit is?  Go to the source to learn more.

 

Enhanced by Zemanta
Advertisements

About brvanlanen

Just a thirty-something guy currently hanging it up in the greater Green Bay area. My post-high school educational background is mainly in the Information Technology field. Specifically I have an A.A.S. in Computer Network Systems and a B.S. in Information Systems Security, both from ITT Technical Institute, in addition to A and MCDST certifications. In my free time I enjoy spending time with my family, cooking and sports. My Christian faith is also important to me as a Missouri-Synod Lutheran and all my children attend a Lutheran grade school. When it comes to political leanings I am a conservative first and foremost which you will discover rather quickly. As for sports I am a huge fan of the Green Bay Packers.

Posted on August 4, 2011, in Cybersecurity, IT Support, Network Administration, Security, Technology and tagged , , , , , , , . Bookmark the permalink. Comments Off on Metasploit 4.0 means …..

Comments are closed.

%d bloggers like this: